Situation

A patient Order is showing on the AccuVax or AccuShelf unit, but it's greyed out and you are unable to dispense.


Common Causes

The most typical causes for this issue all have to do with the correct Inventory being available on the AccuVax or AccuShelf, but the specifics vary based on whether the Order contains vaccines or other medications.


All Orders 

When an Order comes into an AccuVax or AccuShelf, it can only be dispensable if inventory exists in that unit, and the inventory is in the same program (e.g. Private, VFC, etc.) that the Order is associated with. If the unit does not find inventory, the order will be greyed out and will not be dispensable.


Vaccine Orders

Orders for vaccines are sent from the EHR to TruMed products with a CVX code. The CVX indicates which vaccine type the provider has ordered, without restricting to a particular brand. If the unit has inventory that belongs to the CVX code in the order, and the inventory is in the same program as the order, the order should be dispensable.


More information on CVX codes is here: https://www2a.cdc.gov/vaccines/iis/iisstandards/vaccines.asp?rpt=cvx


Medication Orders

Orders for medications do not typically contain a CVX code. To be dispensable, the unit needs to have inventory for the specific NDC called out in the order, and in the same program as the order.


Solutions

If the unit you are trying to use to dispense doesn't contain inventory that matches the order per the above, the order won't be dispensable on that unit until it contains matching inventory.

  1. If your clinic has other TruMed units, you can check for inventory on one of those
  2. If the provider deems it appropriate to order an equivalent CVX or NDC where you have inventory (e.g. a different Influenza vaccine) they order the equivalent medication from the EHR system and then dispense

If you try the above and it does not work, or if you believe the issue is something different. please contact TruMed Support for further assistance at support@trumedsystems.com, or call 844-878-6331 and press 2.